HomeCalendarFAQSearchMemberlistUsergroupsRegisterLog in

Share | 
 

 Accessive Lag Problems... ono

Go down 
AuthorMessage
Aya-chii



Posts : 21
Join date : 2010-04-20

PostSubject: Accessive Lag Problems... ono   Sun Apr 25, 2010 8:21 pm

Please read my last post. I am now experiencing alot of lag, and I care bearly move an inch without it taking a minute or half to do so in between steps.. ono


Last edited by Aya-chii on Mon Apr 26, 2010 7:08 pm; edited 2 times in total
Back to top Go down
View user profile
Migz



Posts : 144
Join date : 2010-03-15
Age : 25

PostSubject: Re: Accessive Lag Problems... ono   Sun Apr 25, 2010 8:45 pm

The only 3 possible causes I can think of are :

1. You did not start extracting from Part1? Right Click Part 1 and just "Extract Here"

2. The Filename of your Part 1 has a "(1)" at the end, which may be confusing the part system, making all parts need that (1).
Rename your part 1 file to RAGRAY-FULL-2010-04-15.part1.rar

3. Your .Rar parts are not in the same folder. (But I see that they are)

Hope this helps!



EDIT: YEAH, IT'S #2!
Back to top Go down
View user profile
Aya-chii



Posts : 21
Join date : 2010-04-20

PostSubject: Re: Accessive Lag Problems... ono   Sun Apr 25, 2010 8:56 pm

Edit: Please read my first or last post... ono


Last edited by Aya-chii on Mon Apr 26, 2010 7:09 pm; edited 1 time in total
Back to top Go down
View user profile
Migz



Posts : 144
Join date : 2010-03-15
Age : 25

PostSubject: Re: Accessive Lag Problems... ono   Sun Apr 25, 2010 9:01 pm

Those CRC error thingies can be caused by either a corrupted download or an outdated version of winRar ;O;
Back to top Go down
View user profile
Aya-chii



Posts : 21
Join date : 2010-04-20

PostSubject: Re: Accessive Lag Problems... ono   Sun Apr 25, 2010 9:24 pm

Edit: Please read my first or last post... ono


Last edited by Aya-chii on Mon Apr 26, 2010 7:14 pm; edited 1 time in total
Back to top Go down
View user profile
Aya-chii



Posts : 21
Join date : 2010-04-20

PostSubject: Re: Accessive Lag Problems... ono   Sun Apr 25, 2010 11:34 pm

Edit: Please read my first or last post... ono


Last edited by Aya-chii on Mon Apr 26, 2010 7:15 pm; edited 1 time in total
Back to top Go down
View user profile
sakurakouji

avatar

Posts : 187
Join date : 2010-03-22
Location : Prontera, beside the weapon and magic dealer LOL

PostSubject: Re: Accessive Lag Problems... ono   Sun Apr 25, 2010 11:46 pm

its already patched. the ????? are the korean characters in which your computer doesnt have that file, anyway, you are good to go, install absro and patch, then play
Back to top Go down
View user profile
Aya-chii



Posts : 21
Join date : 2010-04-20

PostSubject: Re: Accessive Lag Problems... ono   Sun Apr 25, 2010 11:50 pm

Edit: Please read my first or last post... ono


Last edited by Aya-chii on Mon Apr 26, 2010 7:16 pm; edited 1 time in total
Back to top Go down
View user profile
Migz



Posts : 144
Join date : 2010-03-15
Age : 25

PostSubject: Re: Accessive Lag Problems... ono   Mon Apr 26, 2010 12:10 am

Yep, those are Korean characters. Just let the download bar do it's thing until those two buttons at the bottom left are clickable, indicating your patch is done. :B

Quote :

I can still click the buttons, but the patcher doesn't move at all. Any solutions?
Was this solved? Very Happy
Back to top Go down
View user profile
Aya-chii



Posts : 21
Join date : 2010-04-20

PostSubject: Re: Accessive Lag Problems... ono   Mon Apr 26, 2010 1:30 am

Edit: Please read my first or last post... ono


Last edited by Aya-chii on Mon Apr 26, 2010 7:17 pm; edited 1 time in total
Back to top Go down
View user profile
Migz



Posts : 144
Join date : 2010-03-15
Age : 25

PostSubject: Re: Accessive Lag Problems... ono   Mon Apr 26, 2010 1:41 am

Ohh, you should just get the LITE installer if you've already installed RagRay Razz
By that i mean the 132MB file ;O;
Back to top Go down
View user profile
Aya-chii



Posts : 21
Join date : 2010-04-20

PostSubject: Re: Accessive Lag Problems... ono   Mon Apr 26, 2010 1:44 am

Edit: Please read my first or last post... ono


Last edited by Aya-chii on Mon Apr 26, 2010 7:17 pm; edited 1 time in total
Back to top Go down
View user profile
Aya-chii



Posts : 21
Join date : 2010-04-20

PostSubject: Re: Accessive Lag Problems... ono   Mon Apr 26, 2010 3:56 am

Edit: Please read my first or last post... ono


Last edited by Aya-chii on Mon Apr 26, 2010 7:23 pm; edited 1 time in total
Back to top Go down
View user profile
Aya-chii



Posts : 21
Join date : 2010-04-20

PostSubject: Re: Accessive Lag Problems... ono   Mon Apr 26, 2010 7:06 pm

Never mind, I downloaded the full client instead of the patcher and the game seems to work, but I'm experiencing accessive lag. Anyway I can get rid of it to enjoy the game? ouo
Back to top Go down
View user profile
Migz



Posts : 144
Join date : 2010-03-15
Age : 25

PostSubject: Re: Accessive Lag Problems... ono   Mon Apr 26, 2010 7:15 pm

I'm playing right now [3minutes after your most recent post which you apparently deleted]
and I'm not experiencing any lag. D:

Might be your side? Your internet connection? x:
Back to top Go down
View user profile
Aya-chii



Posts : 21
Join date : 2010-04-20

PostSubject: Re: Accessive Lag Problems... ono   Mon Apr 26, 2010 7:22 pm

Ahh yes, I'm editing the old posts since I no longer have those problems and I don't wanna keep posting new topics when I can simply change the title of this one if I run into any problems. ouo

But you are probably right. My internet was being a pain lastnight, plus we're having some gloomy and windy weather right now. It could be that, but I just wanted to know if anyone else was having the same problem. I guess I'll have to deal with it until the internet speed returns to normal again. I do hope to enjoy this server and help out when I can. We could use some RO art for advertising and me and a friend might contribute if we come to like this server, being artists ourselves. ouo
Back to top Go down
View user profile
Migz



Posts : 144
Join date : 2010-03-15
Age : 25

PostSubject: Re: Accessive Lag Problems... ono   Mon Apr 26, 2010 7:30 pm

@offtopic YEAH!! I saw that Tag Collab thingo you had in your screenie.
PRETTY INTERESTING O: I do hope you grow attached to abRO. ;o;

Anyway, yeah it's your net. xP
Back to top Go down
View user profile
Aya-chii



Posts : 21
Join date : 2010-04-20

PostSubject: Re: Accessive Lag Problems... ono   Mon Apr 26, 2010 7:36 pm

LOL yeah, a friend IMed me on MSN saying she was tagged by someone on DA and she was gonna tag me next. XD Its only a base tag, but I mostly draw my own art when I get the time. I probably just might like this place once my lag clears lol. XD Its been a while since I last played, which explains my earlier problems since I haven't refreshed myself in all of this in quite some time. XD;; I stopped a while back due to some personal reasons, but I'm hoping to like it again....
Back to top Go down
View user profile
Migz



Posts : 144
Join date : 2010-03-15
Age : 25

PostSubject: Re: Accessive Lag Problems... ono   Mon Apr 26, 2010 7:40 pm

I think I've seen your RenaChii character around. owo
Anyway, since you've got things running, WELCOME HERE \o/
Back to top Go down
View user profile
Aya-chii



Posts : 21
Join date : 2010-04-20

PostSubject: Re: Accessive Lag Problems... ono   Mon Apr 26, 2010 7:51 pm

Lol yes, that was me. I saw you aswell, but my lag was being annoying as I was setting up my stats. XD
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: Accessive Lag Problems... ono   

Back to top Go down
 
Accessive Lag Problems... ono
Back to top 
Page 1 of 1
 Similar topics
-
» DARKSEID BAF Problems...
» Photobucket Problems
» Software for solving chess problems / puzzles / endgame studies List
» problems playing build-a-bearville
» Obama vows to tackle VA problems, voices support for Shinseki

Permissions in this forum:You cannot reply to topics in this forum
 :: General Information :: General-
Jump to: